<!DOCTYPE html> <!--[if lt IE 7]> <html  class="frasercoastchronicle rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="frasercoastchronicle rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="frasercoastchronicle rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="frasercoastchronicle rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="frasercoastchronicle rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>OUR SAY: There is no reason for any road rage incident | Fraser Coast Chronicle</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="HOW often do you see cases of road rage?" /> <meta name="author" content="Jordan Philp"> <meta property="fb:app_id" content="110585988992033"/> <meta property="og:site_name" content="Fraser Coast Chronicle"/> <meta name="apple-itunes-app" content="app-id=1047078717, app-argument=frasercoastchronicle://article?aid=3179457&type=article" /> <meta property="og:title" content="OUR SAY: There is no reason for any road rage incident" /> <meta property="og:description" content="HOW often do you see cases of road rage?" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/05/17/9-3784169-fra170517ray1_fct583x437x254.0x119.0_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/05/17/9-3784169-fra170517ray1_fct583x437x254.0x119.0_ct300x300.jpg" /> <meta property="og:url" content="https://www.frasercoastchronicle.com.au/news/there-is-no-reason-for-any-road-rage-incident/3179457/" /> <meta property="al:ios:url" content="frasercoastchronicle://article?aid=3179457&type=article"> <meta property="al:ios:app_store_id" content="1047078717"> <meta property="al:ios:app_name" content="Fraser Coast Chronicle"> <meta property="al:android:url" content="frasercoastchronicle://article?aid=3179457&type=article"> <meta property="al:android:app_name"  content="Fraser Coast Chronicle"> <meta property="al:android:package" content="com.apnarm.frasercoastchronicle"> <meta property="al:web:url" content="https://www.frasercoastchronicle.com.au/news/there-is-no-reason-for-any-road-rage-incident/3179457/"> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/167.6/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}

.after-story {
    clear: both;
}

</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '167.6',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "fraser-coast";
        pageData.url = pageData.genBasicURL("/news/there-is-no-reason-for-any-road-rage-incident/3179457/");
        pageData.site = "fcc";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News, Opinion"
        pageData.title = "OUR SAY: There is no reason for any road rage incident";
        pageData.authors = "Jordan Philp";
        pageData.sector = "opinion";
        pageData.subsector = "";
        pageData.source = "ffc"
        pageData.tags = "fcopinion, fraser coast, our say";
        pageData.pageType = "article";
    </script> <script>
        pageData.categories = "News, Opinion"
        pageData.title = "OUR SAY: There is no reason for any road rage incident";
        pageData.authors = "Jordan Philp";
        pageData.sector = "opinion";
        pageData.subsector = "";
        pageData.source = "ffc"
        pageData.tags = "fcopinion, fraser coast, our say";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5321";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3952/", "content_type": "fragment", "label": "ros_tags_header"}'> <script src="//cdn.optimizely.com/js/2336862507.js"></script> <script type='text/javascript'>
    if(pageData.pageType === "article"){
        var _sf_startpt=(new Date()).getTime()
    }
</script> <script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0023/5628.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/bywwy0eq';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()
</script> <script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'1466bf8f48388da3c4ca73494','dc':'us4'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/there-is-no-reason-for-any-road-rage-incident/3179457/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/there-is-no-reason-for-any-road-rage-incident/3179457/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/there-is-no-reason-for-any-road-rage-incident/3179457/">Sign Up</a></li> </ul> <div class="pull-left"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3291/", "content_type": "fragment", "label": "tc_hat_1"}'> <style>
li.only-non-authenticated-user.btn-blue {
    display: none;
}
</style> <ul class="nav"> <li class="btn-green only-non-subscribed-user"><a href=/subscriptions/packages/>Subscribe</a></li> <li class="btn-green only-subscribed-user"><a href=/epaper/>Today's Paper</a></li> </ul> </div> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> <div class="weatherModuleHat pull-right" data-weather='{"cookieName":"weather_locality_frasercoast"}' data-locality='Maryborough'> <div class="left-col"> <a href="http://www.frasercoastchronicle.com.au/weather/fraser-coast/maryborough/"> <span class="large-temp">22&deg;</span> </a> </div> <div class="right-col weatherModuleRight"> <div class="details"> <div class="dropdown-container"> <li class="dropdown" id="weather_localities"> <a class="dropdown-toggle" data-toggle="dropdown" href="#weather_localities"> <span class="region-name">
                                        Fraser Coast
                                    </span> </a> <ul class="dropdown-menu"> <div class="adjust-list" data-max-items="9" data-extend="true"> <ul class="unstyled columns"> <li data-forecast='{ "locality": "Maryborough", "weatherName": "rain_developing", "weatherDesc": "Rain developing", "tempMin": 15, "tempMax": 22, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/maryborough/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain_developing"}'>
            Maryborough
        </li> <li data-forecast='{ "locality": "Tiaro", "weatherName": "rain_developing", "weatherDesc": "Rain developing", "tempMin": 15, "tempMax": 22, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/tiaro/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain_developing"}'>
            Tiaro
        </li> <li data-forecast='{ "locality": "Gayndah", "weatherName": "rain", "weatherDesc": "Rain", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/gayndah/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain"}'>
            Gayndah
        </li> <li data-forecast='{ "locality": "Biggenden", "weatherName": "rain", "weatherDesc": "Rain", "tempMin": 14, "tempMax": 21, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/biggenden/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain"}'>
            Biggenden
        </li> <li data-forecast='{ "locality": "Childers", "weatherName": "rain_developing", "weatherDesc": "Rain developing", "tempMin": 17, "tempMax": 22, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/childers/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain_developing"}'>
            Childers
        </li> <li data-forecast='{ "locality": "Burrum Heads", "weatherName": "rain_developing", "weatherDesc": "Rain developing", "tempMin": 15, "tempMax": 22, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/burrum-heads/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain_developing"}'>
            Burrum Heads
        </li> <li data-forecast='{ "locality": "Hervey Bay", "weatherName": "possible_shower", "weatherDesc": "Possible shower", "tempMin": 17, "tempMax": 23, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/hervey-bay/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/possible_shower"}'>
            Hervey Bay
        </li> <li data-forecast='{ "locality": "Torbanlea", "weatherName": "rain_developing", "weatherDesc": "Rain developing", "tempMin": 15, "tempMax": 22, "weatherUrl": "http://www.frasercoastchronicle.com.au/weather/fraser-coast/torbanlea/", "fileName": "https://media.apnarm.net.au/static/167.6/tc/base/img/weather/60x60/rain_developing"}'>
            Torbanlea
        </li> </ul> </div> </ul> </li> </div> </div> </div> </div> <div class="divider"> </div> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/fraser-coast-chronicle-cac5s2givb28dlew9k2.png" alt="Fraser Coast Chronicle" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'>
    News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NEWS"}'>
    NEWS
</a> </li> <li > <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local News"}'>
    Local News
</a> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/opinion/letters-to-the-editor/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Letters to the Editor"}'>
    Letters to the Editor
</a> </li> <li > <a href="/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/news/qld/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Queensland"}'>
    Queensland
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Off Beat"}'>
    Off Beat
</a> </li> <li > <a href="/news/business/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Business"}'>
    Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "SPORT"}'>
    SPORT
</a> </li> <li > <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Sport"}'>
    Local Sport
</a> </li> <li > <a href="/sport/nationalsport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National Sport"}'>
    National Sport
</a> </li> <li > <a href="/sport/features/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Features"}'>
    Features
</a> </li> <li > <a href="/sport/opinion/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/sport/nrl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NRL"}'>
    NRL
</a> </li> <li > <a href="/sport/afl/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "AFL"}'>
    AFL
</a> </li> <li > <a href="/sport/soccer/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Soccer"}'>
    Soccer
</a> </li> <li > <a href="/sport/cricket/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Cricket"}'>
    Cricket
</a> </li> <li > <a href="/sport/netball/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Netball"}'>
    Netball
</a> </li> <li > <a href="/sport/golf/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Golf"}'>
    Golf
</a> </li> <li > <a href="/sport/horse-racing/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horse Racing"}'>
    Horse Racing
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "LIFESTYLE"}'>
    LIFESTYLE
</a> </li> <li > <a href="/feature/heymumma/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Hey Mumma"}'>
    Hey Mumma
</a> </li> <li > <a href="/feature/outdoor-living/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Outdoor Living"}'>
    Outdoor Living
</a> </li> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li > <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> <li > <a href="/horoscopes/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Horoscopes"}'>
    Horoscopes
</a> </li> <li > <a href="/digital-edition/life-and-style/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fraser Coast Life &amp; Style"}'>
    Fraser Coast Life &amp; Style
</a> </li> <li > <a href="/digital-editions/visitor-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Visitor Guide"}'>
    Visitor Guide
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "COMMUNITY"}'>
    COMMUNITY
</a> </li> <li > <a href="/community/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community News"}'>
    Community News
</a> </li> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li > <a href="/feature/ndis/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "NDIS"}'>
    NDIS
</a> </li> <li > <a href="/photos/wedding/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Weddings"}'>
    Weddings
</a> </li> <li > <a href="/photos/pets/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Pets"}'>
    Pets
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Videos"}'>
    Videos
</a> </li> <li > <a href="/community/local-history/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local History"}'>
    Local History
</a> </li> <li > <a href="/community/cams/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Traffic Cameras"}'>
    Traffic Cameras
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s on"}'>
    What&#39;s on
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "WHAT&#39;S ON"}'>
    WHAT&#39;S ON
</a> </li> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> <li > <a href="/whats-on/guides/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Guides"}'>
    Guides
</a> </li> <li > <a href="/whats-on/tourism/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Tourism"}'>
    Tourism
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post Your Event"}'>
    Post Your Event
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "JOBS"}'>
    JOBS
</a> </li> <li > <a href="/jobs/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/training-and-education/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Training &amp; Education"}'>
    Training &amp; Education
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Job Listings"}'>
    Local Job Listings
</a> </li> <li > <a href="http://finda-frasercoastchronicle.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Job Ad"}'>
    Post your Job Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "MOTORING"}'>
    MOTORING
</a> </li> <li > <a href="/motoring/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="/motoring/road-test/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Road Test"}'>
    Road Test
</a> </li> <li > <a href="/motoring/future-models/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Future Models"}'>
    Future Models
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Motoring Listings"}'>
    Local Motoring Listings
</a> </li> <li > <a href="http://finda-frasercoastchronicle.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Motoring Ad"}'>
    Post your Motoring Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "REAL ESTATE"}'>
    REAL ESTATE
</a> </li> <li > <a href="/real-estate/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local Real Estate Listings"}'>
    Local Real Estate Listings
</a> </li> <li > <a href="/digital-editions/property-guide/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Property Guide "}'>
    Property Guide 
</a> </li> <li > <a href="http://finda-frasercoastchronicle.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post your Real Estate Ad"}'>
    Post your Real Estate Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "FINDA Classifieds"}'>
    FINDA Classifieds
</a> </li> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/health-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health &amp; Beauty"}'>
    Health &amp; Beauty
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/businesses-for-sale/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Businesses for Sale"}'>
    Businesses for Sale
</a> </li> <li > <a href="http://services.frasercoastchronicle.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Get a Tradie"}'>
    Get a Tradie
</a> </li> <li > <a href="http://finda-frasercoastchronicle.adperfect.com/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post an Ad"}'>
    Post an Ad
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find Your Local"}'>
    Find Your Local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add your business"}'>
    Add your business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href=""  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Features"}'>
    Special Features
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/digital-edition/wedding-planner/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Wedding Planner "}'>
    Wedding Planner 
</a> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> </ul> </div> </li> <li > <a href="/apn-network/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "APN Network"}'>
    APN Network
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">Opinion</div> <h1 class="storyHeadline">OUR SAY: There is no reason for any road rage incident</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/74/74812/headshot-aozd1iwjzi53afk3oj2_ct40x40.jpg" width="40" height="40" alt="Jordan Philp" title="Jordan Philp" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/jphilp/">Jordan Philp</a> |
                        

                        18th May 2017 2:37 PM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/74/74812/headshot-aozd1iwjzi53afk3oj2_ct80x80.jpg" width="80" height="80" alt="Jordan Philp" title="Jordan Philp" /> </div> <span class="profile-name">Jordan Philp</span> <div class="profile-buttons"> <a href="/profile/jphilp/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="6W-1IYIfthE4HkKPXA6MOVH_jbGBoS7wxjXScAzTmHwCYrkDVh2m9_PeB6ABNOwrhO5Un1yS-tKh5-UVZiQ6FtrwDskTTTRTSBWuOQuth4p-xR3qmWak1nj9hRyzPXRuedQjYd21nTNnR7pZZiviKLfEbaGgu4irvqTiqXkRr68yXVswUnOAFz4S7CnflANct9c_hZo-jDlsIMA7joQHXw=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/there-is-no-reason-for-any-road-rage-incident/3179457/", "options": {"url": "/record/liked/28/3179457/df872e6dfe7989803a1e8283b6eacd078cf76976a6824f01b38c490949f74613/"}}'></div> <div data-activity-action='{"key": "shared:/news/there-is-no-reason-for-any-road-rage-incident/3179457/", "options": {"url": "/record/shared/28/3179457/65ce443ae0f7a96740da8c6e86def05e7edc29972d3e8f5874ddc00743ea3b1a/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=110585988992033&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> <div class="share-tools use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <a class="share-tools-item" href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track"><span class="icon-newspaper"></span><span>Use this content</span></a> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="fcopinion,fraser-coast,our-say"  data-source="ffc" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3179457/", "content_type": "newsentry", "label": "OUR SAY: There is no reason for any road rage incident"}' data-record-hit="/record/hit/28/3179457/" data-content-context='{"contentTypeId": 28, "objectId": 3179457}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2232160/", "content_type": "image", "label": "Ray Revill, road rage"}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/05/17/9-3784169-fra170517ray1_fct583x437x254.0x119.0_ct620x465.jpg"  alt="OUCH: Ray Revill talking to emergency services after he was reportedly attacked by an angry driver." title="OUCH: Ray Revill talking to emergency services after he was reportedly attacked by an angry driver."  /> <figcaption> <span>OUCH: Ray Revill talking to emergency services after he was reportedly attacked by an angry driver.</span> <small class="photoDetails">Eliza Wheeler</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/breaking-crews-scene-bruce-highway-crash/3179383/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/05/18/9-3784942-fra180517tinanacrashscene_ct140x105.jpg" width="140" height="105" alt="Head-on: Woman in hospital after serious Bruce Hwy crash" title="Head-on: Woman in hospital after serious Bruce Hwy crash" /> </a> <li> <a href="/news/breaking-crews-scene-bruce-highway-crash/3179383/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Head-on: Woman in hospital after serious Bruce Hwy crash
                        </a> </li> <li> <a href="/news/coast-sanctuary-curator-beaten-road-rage-attack/3179186/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Sanctuary curator &quot;beaten in road rage attack&quot;
                        </a> </li> <li> <a href="/news/2000km-flood-warning-month-worth-rain-fall/3179084/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            HERE IT COMES: 2000km flood warning as Qld deluge looms
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3455/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Subscribe Now</h3> <a href="/subscriptions/packages/" class="track" data-track="{&quot;label&quot;: &quot;subscribe&quot;}"> <img src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_article_tile-g69ga0aoizps9v432o2.jpg" width="140" height="106" alt="Start with 50% off your first 12 weeks Subscribe Now"></a> </div> </div> </div> <div class="story-body span6"> <p>
	HOW often do you see cases of road rage?
</p> <p>
	The <a href="https://www.frasercoastchronicle.com.au/news/coast-sanctuary-curator-beaten-road-rage-attack/3179186/" name="web">story on a local wildlife identify falling victim to an alleged road rage incid</a>ent is one of many examples of society needing to take a look at itself.
</p> <p>
	I see it regularly on Maryborough-Hervey Bay Rd, the Bruce Hwy and even on Boat Harbour Dr.
</p> <p>
	It&#39;s not uncommon to see frustrated drivers swerving, tailgating, flashing their lights, beeping and being a general pest behind other motorists.
</p> <p>
	All for what? Someone driving slightly below the speed limit?
</p> <p>
	Some people really need to get a grip.
</p> <p>
	If your fuse is so short that driving from A to B is enough to send you into a rage, then you&#39;re probably not responsible enough to get behind the wheel.
</p> <p>
	Next time you see bullying, road rage behaviour on the roads, make a note of their number plate.
</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.frasercoastchronicle.com.au/"><img alt="Fraser Coast Chronicle" title="Fraser Coast Chronicle" src="https://media.apnarm.net.au/source/frasercoast_source.gif" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">fcopinion</span> <div class="profile-buttons"> <a href="/topic/fcopinion/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVWC3HHWnn4ZyS6AWvJPj4N0CSfm9qPDeYmpKiwHS_Pue_ACdYmmw-wENX9Zkvl4DwWBcL8MgggPZQE5qmeosyZXC8gs-au4BbmI11yqPoAE97oAJj9h0hyNKOuvArpWxCtdiRwx-jX0PvWKvcnNsYxEzDwjtvSwOWco4eUztsjGgrMlv2Fk66flzmM1uslPP3uknQrp_Am25aE8tHXjFja-zIeTEW4zhXBysPkclqL6u"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">fraser coast</span> <div class="profile-buttons"> <a href="/topic/fraser-coast/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVf8YSreh3x4VKAPLyFf55OBulv6bov98pqHwEx9LSvTS-LPebldVhsdhDc8zOTXL5E3J5BW9P5WgLw_YlFH3Yasz3Huo7t-CUIIGvdxzqK2x9VvlCOG4uuT7yrOYNPJvWALxFQttMssLFs3W-ULd1GaP9lGkf5eeQm3zpwklKNRf1XjI8NtbgAOOQRgO77Fxa84iVKhUuShdEe5TW6FWjjSVpB-zptBFDC_P7Bkq2s3r"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">our say</span> <div class="profile-buttons"> <a href="/topic/our-say/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVb_9KDEQefzzs7y-0ChG-DqaZVAGK9aWgZxL_Mq3NBApKhGZ05-1nGcmEE0ahKRxnv4a4QqkKPzDrRNxNYTgc1EvQ-z1hVXekNuqOb2zcmwu5TUXv9R4NRwpHwsOsuq9fXFUSE-IYX0YLri2cIi3TooDVj8hM0HWJCinq_dm1V-fW111mJO0ICl6zleFbT_3Lvu1ia4V3iHrN7M1HsEbiCwXlBY9hQLTR2SQ8oeCYilt"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/fcopinion/">fcopinion</a> <a class="tag-2" href="/topic/fraser-coast/">fraser coast</a> <a class="tag-3" href="/topic/our-say/">our say</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div data-activity-action='{"key": "liked:/news/there-is-no-reason-for-any-road-rage-incident/3179457/", "options": {"url": "/record/liked/28/3179457/df872e6dfe7989803a1e8283b6eacd078cf76976a6824f01b38c490949f74613/"}}'></div> <div data-activity-action='{"key": "shared:/news/there-is-no-reason-for-any-road-rage-incident/3179457/", "options": {"url": "/record/shared/28/3179457/65ce443ae0f7a96740da8c6e86def05e7edc29972d3e8f5874ddc00743ea3b1a/"}}'></div> <div class="share-tools social" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon-facebook"></span><span class="counter facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.8&appId=110585988992033&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </div> <div class="share-tools print"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon-printer"></span></a> </div> <div class="share-tools comment"> <a href="#comments" class="share-tools-item comment-link"> <span class="icon-bubble"></span> </a> </div> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3456/", "content_type": "fragment", "label": "default_after_story"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2900/", "content_type": "pane", "label": "Top Stories"}'> </div> <hr style="border-top:none;"> <div data-widget="plista_widget_underArticle_blockList"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom_Ad_Below_Article --> <ins class="adsbygoogle"
         style="display:inline-block;width:620px;height:115px"
         data-ad-client="ca-pub-1224512341046174"
         data-ad-slot="2486880983"></ins> <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script> <hr style="border-top:1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3866/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <script type="text/javascript">
if(pageData.source != "bin" && pageData.source != "bil"){
    window._ttf = window._ttf || [];
    _ttf.push({
           pid          : 44470 // INREAD ROS DESKTOP - FRASERCOAST CHRONICLE
           ,lang        : "en"
           ,slot        : '.newsEntry .story-body > p'
           ,format      : "inread"
           ,mobile      : false
           ,minSlot     : 3
    });

    (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
    })(window.document);
}
</script> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3179457/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4028/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12977/", "content_type": "container", "label": "Digi Subs Articles Sidebar: Digi Subs Articles Sidebar"}'> <div  data-overlay-marker='{"edit_url": "/admin/advertising/advertisement/2290/", "content_type": "advertisement", "label": "Digi Subs Passion Generic - Homepage SB"}'> <p> <a href="/subscriptions/packages/"><img alt="" src="https://media.apnarm.net.au/media/images/2017/04/12/generic_home_page_tile-xyp8f6cpjdvodv432o2.jpg" style="width: 300px; height: 125px;" /></a> </p> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/breaking-woman-trapped-in-crushed-car-in-rocky/3179342/" class="track">
                    PHOTOS: Woman rushed to hospital after carnage on Rocky street
                    
                </a> </li> <li> <a href="/news/reynolds-ready-to-upset-the-applecart-with-win/3179462/" class="track">
                    Reynolds ready to upset the applecart with win
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-18T14:46:00"> </a> </li> <li> <a href="/news/why-strict-new-laws-dog-owners-wont-be-extended-ca/3179341/" class="track">
                    Why strict new laws for dog owners won't be extended to cats
                    
                </a> </li> <li> <a href="/news/no-more-excuses-keep-kitty-contained/3179407/" class="track">
                    OPINION: No more excuses - keep kitty contained
                    
                </a> </li> <li> <a href="/news/there-is-no-reason-for-any-road-rage-incident/3179457/" class="track">
                    OUR SAY: There is no reason for any road rage incident
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-18T14:37:00"> </a> </li> <li> <a href="/news/ryans-1500km-road-trips-result-in-queensland-cap/3179455/" class="track">
                    Ryan's 1500km road trips result in Queensland cap
                    
                        <abbr class="pubDate headline_pubDate" title="2017-05-18T14:34:00"> </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3376/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/4049/", "content_type": "pane", "label": "Brisbane Anyday Header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13006/", "content_type": "container", "label": "Brisbane Anyday Header"}' data-tab-name="Brisbane Anyday Header" class="rnn_ri_container_brisbane-anyday-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/22324/", "content_type": "recurringinline", "label": "Brisbane Anyday Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items track" data-track="{&quot;label&quot;: &quot;anydayheader&quot;}" style="font-size:21px;" href="/topic/brisbaneanyday/"> <span>Brisbane Anyday</span> </a> <a class="track" data-track="{&quot;label&quot;: &quot;anydaylogo&quot;}" href="http://www.visitbrisbane.com.au/whats-on?sc_lang=en-au&utm_source=APN_Content_container&utm_campaign=Events_banner" target="_blank"> <img style="margin-top:-45px; float:right;" height="30" alt="Brand Insights" src="https://media.apnarm.net.au/img/media/images/2016/10/07/vb-logo-40px-high-64yzhjjfx1nbdxeo0n2.jpg" ></a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/4050/", "content_type": "pane", "label": "Brisbane Anyday"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13007/", "content_type": "container", "label": "Brisbane Anyday: Brisbane Anyday"}' data-tab-name="Brisbane Anyday" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177893/", "content_type": "newsentry", "label": "Homewares stores to fulfil your Instagram dreams"}'> <a href="/news/homewares-stores-fulfil-your-instagram-dreams/3177893/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/15/9-3779857-potter barn_ct300x225.jpg" width="300" height="225" alt="No Caption" title="No Caption" /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/homewares-stores-fulfil-your-instagram-dreams/3177893/" title="THERE is nothing more satisfying to a furniture-loving, design-savvy Instagrammer than following the bloggers and shops who excel at showing off trendy works." class="track">Homewares stores to fulfil your Instagram dreams</a></h3> <p class="standard">THERE is nothing more satisfying to a furniture-loving, design-savvy Instagrammer than following the bloggers and shops who excel at showing off trendy works.</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13008/", "content_type": "container", "label": "Brisbane Anyday More : Brisbane Anyday More "}' data-tab-name="Brisbane Anyday" class="headline-list row"> <div class="span4"> <h3><a href="/news/date-nights-under-50/3177885/" title="ACCORDING to The Bachelor falling in love involves helicopter rides, private jets, shopping trips, and we mustn’t forget the hot tubs." class="track">Date nights under $50</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177885/", "content_type": "newsentry", "label": "Date nights under $50"}'> <a href="/news/date-nights-under-50/3177885/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/15/9-3779793-teq 0027_ct90x70.jpg" width="90" height="70" alt="Nothing is more romantic than a picnic with a cracking view. " title="Nothing is more romantic than a picnic with a cracking view. " /> </a> <p class="inline-attachment-text ">NOT every date has to cost you a bomb. </p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/top-10-brisbane-experiences-cross-your-bucket-list/3177883/" title="A GOOD bucket list doesn’t have to span continents or cost millions of dollars to bring you a good time." class="track">Top 10 Brisbane experiences to cross off your bucket list</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177883/", "content_type": "newsentry", "label": "Top 10 Brisbane experiences to cross off your bucket list"}'> <a href="/news/top-10-brisbane-experiences-cross-your-bucket-list/3177883/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/15/9-3779783-teq 0012_ct90x70.jpg" width="90" height="70" alt="Do yourself a favour and get amongst the food truck scene. Eat Street is a great place to start. " title="Do yourself a favour and get amongst the food truck scene. Eat Street is a great place to start. " /> </a> <p class="inline-attachment-text ">A GOOD bucket list doesn’t have to span continents or cost millions.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/six-mega-sporting-events-you-need-be-year/3173397/" title="IF THERE is one thing Brisbane does damn well, it’s play host." class="track">Six mega sporting events you need to be at this year</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3173397/", "content_type": "newsentry", "label": "Six mega sporting events you need to be at this year"}'> <a href="/news/six-mega-sporting-events-you-need-be-year/3173397/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/03/9-3763651-scn030517bi1bris (3)_ct90x70.jpg" width="90" height="70" alt="Don&#39;t miss all the action trackside this season. " title="Don&#39;t miss all the action trackside this season. " /> </a> <p class="inline-attachment-text ">IF THERE is one thing Brisbane does damn well, it’s play host.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13008/", "content_type": "container", "label": "Brisbane Anyday More : Brisbane Anyday More "}' data-tab-name="Brisbane Anyday" class="headline-list row"> <div class="span4"> <h3><a href="/news/six-reasons-get-brisbane-autumn/3171487/" title="AUTUMN has to be up there with one of the best seasons of the year." class="track">Six reasons to get to Brisbane this Autumn</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3171487/", "content_type": "newsentry", "label": "Six reasons to get to Brisbane this Autumn"}'> <a href="/news/six-reasons-get-brisbane-autumn/3171487/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/27/9-3756636-teq 0025_ct90x70.jpg" width="90" height="70" alt="The Brisbane Powerhouse has free comedy on Friday nights. " title="The Brisbane Powerhouse has free comedy on Friday nights. " /> </a> <p class="inline-attachment-text ">AUTUMN has to be up there with one of the best seasons of the year.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/best-things-do-brisbane-are-free-yes-free/3171478/" title="HEADING to the big smoke doesn’t have to come with a price tag to match." class="track">The best things to do in Brisbane are FREE. Yes, FREE</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3171478/", "content_type": "newsentry", "label": "The best things to do in Brisbane are FREE. Yes, FREE"}'> <a href="/news/best-things-do-brisbane-are-free-yes-free/3171478/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/27/9-3756602-sunrise1173_ct90x70.jpg" width="90" height="70" alt="Mt Coot-tha is a seriously gorgeous way to start your day. " title="Mt Coot-tha is a seriously gorgeous way to start your day. " /> </a> <p class="inline-attachment-text ">HEADING to the big smoke doesn’t have to come with a big price tag.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/insiders-guide-best-rooftop-bars/3171494/" title="SEE the world from a different perspective atop of one of Brisbane’s funkiest rooftop bars. " class="track">Insider’s guide to the best rooftop bars</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3171494/", "content_type": "newsentry", "label": "Insider\u2019s guide to the best rooftop bars"}'> <a href="/news/insiders-guide-best-rooftop-bars/3171494/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/27/9-3756660-eleven rooftop bar_ct90x70.jpg" width="90" height="70" alt="Eleven Rooftop Bar is one to put on your hit list. " title="Eleven Rooftop Bar is one to put on your hit list. " /> </a> <p class="inline-attachment-text ">SEE the world from a different perspective...</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179383/", "content_type": "newsentry", "label": "Head-on: Woman in hospital after serious Bruce Hwy crash"}'> <a href="/news/breaking-crews-scene-bruce-highway-crash/3179383/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/05/18/9-3784942-fra180517tinanacrashscene_ct300x225.jpg" width="300" height="225" alt="Head-on: Woman in hospital after serious Bruce Hwy crash" title="Head-on: Woman in hospital after serious Bruce Hwy crash" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/breaking-crews-scene-bruce-highway-crash/3179383/" class="track"  >Head-on: Woman in hospital after serious Bruce Hwy crash</a></h3> <div class="inline-attachments"><a class="video-attachment track" title="Video: Scene from the serious Bruce Hwy crash near Tinana" href="/news/breaking-crews-scene-bruce-highway-crash/3179383/"><i class="icon12x12-video-grey"></i></a></div> <p>A woman was airlifted to Sunshine Coast University Hospital after a serious two-vehicle crash



</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179332/", "content_type": "newsentry", "label": "School boy lucky to be alive after near miss"}'> <a href="/news/school-boy-lucky-be-alive-after-near-miss/3179332/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/24/b88607898z1_20170224193013_000gpah7rcm2-0-dp3dtspxrb6uhz0rsn2_fct1837x1364x99_ct90x70.jpg" width="90" height="70" alt="Police attended the scene of a near miss involving a school boy on Wednesday." title="Police attended the scene of a near miss involving a school boy on Wednesday." /> </a> <h3 class="inline-attachment-text"> <a href="/news/school-boy-lucky-be-alive-after-near-miss/3179332/" title="A boy is lucky to be alive thanks to the actions of a quick thinking driver." class="track">School boy lucky to be alive after near miss</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/bowen-coffs-flooding-rains-smash-east-coast/3179393/" title="AS MUCH much as three months worth of rain is expected to drench east coast today and tomorrow as the extreme low heads south." class="track">From Bowen to Coffs: Flooding rains smash the east coast</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179393/", "content_type": "newsentry", "label": "From Bowen to Coffs: Flooding rains smash the east coast"}'> <a href="/news/bowen-coffs-flooding-rains-smash-east-coast/3179393/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/04/24/b88686493z1_20170424120921_000g4kivqm72-0-xj7rjz5fx9itm66i4o2_ct90x70.jpg" width="90" height="70" alt="Regions still reeling from Cyclone Debbie will be hit again by buckets of rain." title="Regions still reeling from Cyclone Debbie will be hit again by buckets of rain." /> </a> <p class="inline-attachment-text ">BOM is warning of massive rains for today and tomorrow.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/major-events-return-to-maryborough-after-long-abse/3178906/" title="Two major speedway events will return to the Heritage City after their multi-year absences." class="track">Why it's going to be the biggest speedway of the year</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178906/", "content_type": "newsentry", "label": "Why its going to be the biggest speedway of the year"}'> <a href="/news/major-events-return-to-maryborough-after-long-abse/3178906/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/b88756822z1_20170517114018_000gm4khp712-0-6wj966fq59025bu39o2_ct90x70.jpg" width="90" height="70" alt="SPEED: Peter Lack will be one of the V8 Sprintcars to watch on Saturday night." title="SPEED: Peter Lack will be one of the V8 Sprintcars to watch on Saturday night." /> </a> <p class="inline-attachment-text ">Major events return to the Heritage City after multi-year absences.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/no-more-excuses-keep-kitty-contained/3179407/" title="Irresponsible cat owners should be fined and repeat offenders should lose pets for good" class="track">OPINION: No more excuses - keep kitty contained</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179407/", "content_type": "newsentry", "label": "OPINION: No more excuses - keep kitty contained"}'> <a href="/news/no-more-excuses-keep-kitty-contained/3179407/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/18/b88758424z1_20170518130157_000g0vkj81t5-0-l79mqzkowjji4kgb9o2_ct90x70.jpg" width="90" height="70" alt="NOT ON: Community calls for cat owners to be more responsible, and now allow their pets to roam into other properties." title="NOT ON: Community calls for cat owners to be more responsible, and now allow their pets to roam into other properties." /> </a> <p class="inline-attachment-text ">Time to get tougher on irresponsible cat owners</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2964/", "content_type": "pane", "label": "Local Life"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11122/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178967/", "content_type": "newsentry", "label": "VMR helped 40 people in trouble in our waters in a month"}'> <a href="/news/sinking-vessel-promptly-evacuated-rescue-crew-arri/3178967/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/9-3783398-fra170517vmr_ct300x225.jpg" width="300" height="225" alt="JOB FOR MARINE RESCUE HERVEY BAY: A crew towed this sail catamaran as one of their 17 call-outs in April. " title="JOB FOR MARINE RESCUE HERVEY BAY: A crew towed this sail catamaran as one of their 17 call-outs in April. " /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/sinking-vessel-promptly-evacuated-rescue-crew-arri/3178967/" title="Owners of a sinking boat had to clear the vessel of all their belongings before it became submerged underwater.
" class="track">VMR helped 40 people in trouble in our waters in a month</a></h3> <p class="standard">Owners of a sinking boat had to clear the vessel of all their belongings before it became submerged underwater.
</p> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11123/", "content_type": "container", "label": "Local Life"}' data-tab-name="Community News" class="headline-list row"> <div class="span4"> <h3><a href="/news/diploma-debacle-no-fault-of-students-or-uni/3178729/" title="University has worked with affected students to continue their studies" class="track">CQU diploma debacle 'no fault of students or uni'</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178729/", "content_type": "newsentry", "label": "CQU diploma debacle no fault of students or uni"}'> <a href="/news/diploma-debacle-no-fault-of-students-or-uni/3178729/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/b88754227z1_20170516182146_000gc6kh9uo2-0-y132ta4lc3d9x4ny8o2_ct90x70.jpg" width="90" height="70" alt="EDUCATION: Diploma of Nursing students are being helped by CQUniversity to complete their industry placements." title="EDUCATION: Diploma of Nursing students are being helped by CQUniversity to complete their industry placements." /> </a> <p class="inline-attachment-text ">University has worked with affected students to continue studies</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11124/", "content_type": "container", "label": "Local life list"}' data-tab-name="Community News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/bay-students-crush-the-competition-at-national-cha/3177967/" class="track">
                            Bay students crush the competition at national championship
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/free-transport-mobility-scooter-users-coast-show/3178375/" class="track">
                            Free transport for mobility scooter users to Coast show
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/320kmh-coast-bullet-train-a-pie-in-the-sky-with-po/3178180/" class="track">
                            320kmh Coast bullet train a 'pie in the sky' with potential
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/ladies-who-lunch-to-cook-up-a-storm/3177945/" class="track">
                            Ladies Who Lunch to cook up a storm
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/all-in-the-name-of-torquays-progress/3177936/" class="track">
                            All in the name of Torquay's progress
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/what-public-holidays-are-left-2017/3167393/" title="IPSWICH residents will get tomorrow off for the show" class="track">What public holidays are left in 2017</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3167393/", "content_type": "newsentry", "label": "What public holidays are left in 2017"}'> <a href="/news/what-public-holidays-are-left-2017/3167393/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/11/b88746238z1_20170511171501_000gk7kb9tl3-0-98dw9dvs3d246e9y7o2_ct90x70.jpg" width="90" height="70" alt="Ipswich residents will get the day off tomorrow for the show." title="Ipswich residents will get the day off tomorrow for the show." /> </a> <p class="inline-attachment-text ">IPSWICH residents will get tomorrow off for the show</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/caitlyn-comes-home-to-launch-debut-album/3178706/" title="Win tickets to Caitlyn Shadbolt&#39;s exclusive home-town concert to celebrate new album release" class="track">Caitlyn comes home to launch debut album</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178706/", "content_type": "newsentry", "label": "Caitlyn comes home to launch debut album"}'> <a href="/news/caitlyn-comes-home-to-launch-debut-album/3178706/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/b88752396z1_20170516174529_000gn4kf58m2-0-crjiwvb7u832jkgy8o2_fct1549x1152x267x200_ct90x70.jpg" width="90" height="70" alt="Gympie&#39;s Caitlyn Shadbolt will launch here debut album Songs On My Sleeve at an exclusive all-ages concert in Gympie on Friday, May 26." title="Gympie&#39;s Caitlyn Shadbolt will launch here debut album Songs On My Sleeve at an exclusive all-ages concert in Gympie on Friday, May 26." /> </a> <p class="inline-attachment-text ">Win tickets to Caitlyn's album launch</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/dance-stars-take-stage-mboro-eisteddfod/3177410/" title="Find out what&#39;s happening and when at this year&#39;s Maryborough Dance Eisteddfod." class="track">Dance stars take the stage at M'boro eisteddfod</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3177410/", "content_type": "newsentry", "label": "Dance stars take the stage at Mboro eisteddfod"}'> <a href="/news/dance-stars-take-stage-mboro-eisteddfod/3177410/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/9-3777235-fra120517eisteddfod4_fct910x683x62.0_ct90x70.jpg" width="90" height="70" alt="Maryborough Dance Eisteddfod - secondary school grades 10 -12 contemporary group. Aldridge State High dance troupe performing to Hallelujah - Hannah Gillespie amongst her fellow dancers." title="Maryborough Dance Eisteddfod - secondary school grades 10 -12 contemporary group. Aldridge State High dance troupe performing to Hallelujah - Hannah Gillespie amongst her fellow dancers." /> </a> <p class="inline-attachment-text ">Organisers say the event is growing every year.</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179371/", "content_type": "newsentry", "label": "Shane Warne reveals the problem with his \u2018big balls\u2019"}'> <a href="/news/shane-warne-reveals-problem-his-big-balls/3179371/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/18/warne1-dumfw8vtmsa30b3b9o2_ct300x225.jpg" width="300" height="225" alt="Warne&#39;s portrait at Lord&#39;s. Source: News Corp" title="Warne&#39;s portrait at Lord&#39;s. Source: News Corp" /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/shane-warne-reveals-problem-his-big-balls/3179371/" title="SHANE Warne’s balls are famous. He had a leg-break, a wrong-un, a top-spinner, a slider and a flipper.  But other ball have caused the Poms grief" class="track">Shane Warne reveals the problem with his ‘big balls’</a></h3> <p class="standard">SHANE Warne’s balls are famous. He had a leg-break, a wrong-un, a top-spinner, a slider and a flipper.  But other ball have caused the Poms grief</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/big-little-lies-star-now-young-sheldon/3179234/" title="HE STOLE our hearts as Ziggy in Big Little Lies, now he looks set to do it again as a young Sheldon Cooper in this Big Bang Theory spin-off. " class="track">Big Little Lies star now Young Sheldon</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179234/", "content_type": "newsentry", "label": "Big Little Lies star now Young Sheldon"}'> <a href="/news/big-little-lies-star-now-young-sheldon/3179234/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/18/77945a1d5347a16a89fc504e5123d9a8-sikne737zkkp17z99o2_fct488x366x162.0_ct90x70.jpg" width="90" height="70" alt="Big Little Lies star Iain Armitage stars as Young Sheldon." title="Big Little Lies star Iain Armitage stars as Young Sheldon." /> </a> <p class="inline-attachment-text ">HE STOLE our hearts in Big Little Lies, now he's set to do it again.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/genius-einstein-rushs-theory-relativity/3179108/" title="Queensland-born Oscar winner nearly had to turn down the role of a lifetime." class="track">The genius of Einstein: Rush’s theory of relativity</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179108/", "content_type": "newsentry", "label": "The genius of Einstein: Rush\u2019s theory of relativity"}'> <a href="/news/genius-einstein-rushs-theory-relativity/3179108/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/9-3775583-shwe110517rush1_fct889x667x69.0x17.0_ct90x70.jpg" width="90" height="70" alt="Geoffrey Rush stars as Albert Einstein in the TV series Genius. " title="Geoffrey Rush stars as Albert Einstein in the TV series Genius. " /> </a> <p class="inline-attachment-text ">Oscar winner nearly had to turn down the role of a lifetime.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/whats-big-screen-week/3179035/" title="TWO acclaimed Aussie films go up against Guy Ritchie&#39;s remake of King Arthur, the blood-soaked John Wick sequel and the period drama Viceroy&#39;s House." class="track">What's on the big screen this week</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179035/", "content_type": "newsentry", "label": "Whats on the big screen this week"}'> <a href="/news/whats-big-screen-week/3179035/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/12/b88749017z1_20170512141820_000gndk5lag7-0-drd9k2rbpqh0b3l48o2_fct1555x1166x224.0x38.0_ct90x70.jpg" width="90" height="70" alt=" Charlie Hunnam in a scene from King Arthur: Legend of the Sword." title=" Charlie Hunnam in a scene from King Arthur: Legend of the Sword." /> </a> <p class="inline-attachment-text ">AUSSIE films up against King Arthur and the John Wick sequel.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/tough-nails-prison-break-stars-close-call/3179095/" title="An on-set stunt goes horribly wrong for Dominic Purcell in crime drama that returns after seven years off our screens." class="track">Tough as nails: Prison Break star's close call</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179095/", "content_type": "newsentry", "label": "Tough as nails: Prison Break stars close call"}'> <a href="/news/tough-nails-prison-break-stars-close-call/3179095/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/9-3783932-shtv170517prison1_fct684x513x66.0_ct90x70.jpg" width="90" height="70" alt="Dominic Purcell stars in the return of the TV series Prison Break. " title="Dominic Purcell stars in the return of the TV series Prison Break. " /> </a> <p class="inline-attachment-text ">An on-set stunt goes horribly wrong for Dominic Purcell.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/dont-tell-why-every-parent-should-see-movie/3178848/" title="Filmed in Ipswich and Toowoomba, the new film Don’t Tell tells the true story of sexual abuse at one of Queensland’s top schools." class="track">Don’t Tell: Why every parent should see this movie </a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178848/", "content_type": "newsentry", "label": "Don\u2019t Tell: Why every parent should see this movie "}'> <a href="/news/dont-tell-why-every-parent-should-see-movie/3178848/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/9-3781464-ssh160517tell1_fct817x613x91.0x71.0_ct90x70.jpg" width="90" height="70" alt="Gyton Grantley in a scene from the movie Don&#39;t Tell. " title="Gyton Grantley in a scene from the movie Don&#39;t Tell. " /> </a> <p class="inline-attachment-text ">The case that gave child sex abuse victims a voice</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/movie-review-john-wick-2-beautifully-violent-mess/3179018/" title="Second time gets a bit better for Keanu Reeve&#39;s hitman-turned-hero." class="track">MOVIE REVIEW: John Wick 2 is a beautifully violent mess</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3179018/", "content_type": "newsentry", "label": "MOVIE REVIEW: John Wick 2 is a beautifully violent mess"}'> <a href="/news/movie-review-john-wick-2-beautifully-violent-mess/3179018/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/9-3766120-ssh040517wick2_fct664x498x85.0x76.0_ct90x70.jpg" width="90" height="70" alt="Keanu Reeves in a scene from the movie John Wick: Chapter 2." title="Keanu Reeves in a scene from the movie John Wick: Chapter 2." /> </a> <p class="inline-attachment-text ">Second time gets a bit better for Keanu Reeve's crim-turned-hero.
</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2695926/", "content_type": "ad", "label": "Self Sustainable Hobby Farm"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2695926/", "content_type": "ad", "label": "Self Sustainable Hobby Farm"}'> <a href="/classifieds/ad/2695926/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2695926" }'><img width="300" alt="Self Sustainable Hobby Farm" height="225" title="Self Sustainable Hobby Farm" src="https://media.apnarm.net.au/renet/10035975/images/10035975_17960625_L13462895_0_1494989761_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2695926/" class="track"  data-track='{ "label": "ad : 2695926" }'>     16 Torbanlea Pialba Road, Walligan 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>Rare and Exotic Fruit Trees
4.75ha (approx. 11.7 acres)
Very Large Dam on Property (approx. 5000 sqm x 6m deep)
3 bed home with separate 15m x 11m shed</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2704628/", "content_type": "ad", "label": "BRAND NEW HOME; BRING THE FAMILY"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2704628/", "content_type": "ad", "label": "BRAND NEW HOME; BRING THE FAMILY"}'> <a href="/classifieds/ad/2704628/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2704628" }'><img width="300" alt="BRAND NEW HOME; BRING THE FAMILY" height="225" title="BRAND NEW HOME; BRING THE FAMILY" src="https://media.apnarm.net.au/renet/10035975/images/10035975_18059355_L16962180_0_1494989755_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2704628/" class="track"  data-track='{ "label": "ad : 2704628" }'>     Lot 24 Bronte Place, Urraween 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $455,000
            </span> </span> <p>4 Bedrooms
2 Bathrooms
Open plan living/dining area
Seperate media room
Double lock up garage with internal access
Tiled throughout, including the under roof...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2707580/", "content_type": "ad", "label": "HOTTEST PROPERTY ON THE MARKET, MAKE AN OFFER!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2707580/", "content_type": "ad", "label": "HOTTEST PROPERTY ON THE MARKET, MAKE AN OFFER!"}'> <a href="/classifieds/ad/2707580/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2707580" }'><img width="300" alt="HOTTEST PROPERTY ON THE MARKET, MAKE AN OFFER!" height="225" title="HOTTEST PROPERTY ON THE MARKET, MAKE AN OFFER!" src="https://media.apnarm.net.au/renet/10035975/images/10035975_18093865_L16958378_0_1494989748_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2707580/" class="track"  data-track='{ "label": "ad : 2707580" }'>     100 Tooth Street, Pialba 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>This perfectly laid out and positioned Property is situated in the most sort after location in Hervey Bay, Pialba. This Property is only minutes away from Shopping...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2706229/", "content_type": "ad", "label": "WALK TO THE BEACH AND SHOPS!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2706229/", "content_type": "ad", "label": "WALK TO THE BEACH AND SHOPS!"}'> <a href="/classifieds/ad/2706229/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2706229" }'><img width="300" alt="WALK TO THE BEACH AND SHOPS!" height="225" title="WALK TO THE BEACH AND SHOPS!" src="https://media.apnarm.net.au/renet/10035975/images/10035975_18063045_L16859319_0_1494989738_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2706229/" class="track"  data-track='{ "label": "ad : 2706229" }'>     8/179 Torquay Road, Scarness 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>Beautiful townhouse at the rear of the block away from the traffic.
3 bedrooms,main with en-suite
Large main bathroom with extra toilet downstairs
Modern kitchen...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2699517/", "content_type": "ad", "label": "Are you seeking a low maintenance easy care home with side access?"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2699517/", "content_type": "ad", "label": "Are you seeking a low maintenance easy care home with side access?"}'> <a href="/classifieds/ad/2699517/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2699517" }'><img width="300" alt="Are you seeking a low maintenance easy care home with side access?" height="225" title="Are you seeking a low maintenance easy care home with side access?" src="https://media.apnarm.net.au/renet/10035975/images/10035975_17998585_L16043893_0_1494989731_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2699517/" class="track"  data-track='{ "label": "ad : 2699517" }'>     18 Santa Maria Avenue, Urraween 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>This RARE built property is the only one available in this area at the moment.
FEATURES INCLUDE:
BIG 3 bedrooms with built ins, a second large lounge room or...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2704191/", "content_type": "ad", "label": "Great unit in a great location. Enquire Today!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2704191/", "content_type": "ad", "label": "Great unit in a great location. Enquire Today!"}'> <a href="/classifieds/ad/2704191/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2704191" }'><img width="300" alt="Great unit in a great location. Enquire Today!" height="225" title="Great unit in a great location. Enquire Today!" src="https://media.apnarm.net.au/renet/10035975/images/10035975_18054525_L13531803_0_1494989726_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2704191/" class="track"  data-track='{ "label": "ad : 2704191" }'>     1/10 McKean Street, Scarness 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction In...
            </span> </span> <p>2 Bedrooms
Security screen doors
Air conditioning in living area and fans throughout
Single lock up Garage
Only minutes to Cafes, shops and beach</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2698741/", "content_type": "ad", "label": "All OFFERS CONSIDERED!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2698741/", "content_type": "ad", "label": "All OFFERS CONSIDERED!"}'> <a href="/classifieds/ad/2698741/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2698741" }'><img width="300" alt="All OFFERS CONSIDERED!" height="225" title="All OFFERS CONSIDERED!" src="https://media.apnarm.net.au/renet/10035975/images/10035975_17988495_L13462860_0_1494989721_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2698741/" class="track"  data-track='{ "label": "ad : 2698741" }'>     32 Hunter Street, Torbanlea 4662     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>This beautifully presented home offers extra-large bedrooms and multiple living areas. Perfectly positioned on a 2023m2 corner block to take full advantage of the...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691333/", "content_type": "ad", "label": "Rare Find,Suburban Gem!!!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691333/", "content_type": "ad", "label": "Rare Find,Suburban Gem!!!"}'> <a href="/classifieds/ad/2691333/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2691333" }'><img width="300" alt="Rare Find,Suburban Gem!!!" height="225" title="Rare Find,Suburban Gem!!!" src="https://media.apnarm.net.au/renet/10035975/images/10035975_17884985_L13452543_0_1494989717_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2691333/" class="track"  data-track='{ "label": "ad : 2691333" }'>     32 Banksia Park Drive, Scarness 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Forthcoming...
            </span> </span> <p>3 Bedrooms,2 Bath,2 car garage
Open plan living
Huge entertainment area
In-ground Salt water pool
This beautiful home is in a very sought after part of Hervey...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691182/", "content_type": "ad", "label": "A Grade Location  Inspect Today!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2691182/", "content_type": "ad", "label": "A Grade Location  Inspect Today!"}'> <a href="/classifieds/ad/2691182/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2691182" }'><img width="300" alt="A Grade Location  Inspect Today!" height="225" title="A Grade Location  Inspect Today!" src="https://media.apnarm.net.au/renet/10035975/images/10035975_17883075_L13418580_0_1494989705_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2691182/" class="track"  data-track='{ "label": "ad : 2691182" }'>     2/378 Esplanade, Scarness 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>Superbly presented three bedroom home - master has an ensuite plus family bathroom and separate toilet. Each bedroom and the living area is individually air...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2690857/", "content_type": "ad", "label": "The Right Address"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2690857/", "content_type": "ad", "label": "The Right Address"}'> <a href="/classifieds/ad/2690857/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2690857" }'><img width="300" alt="The Right Address" height="225" title="The Right Address" src="https://media.apnarm.net.au/renet/10035975/images/10035975_17880085_L13097635_0_1494989691_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2690857/" class="track"  data-track='{ "label": "ad : 2690857" }'>     14 Neisler Court, Kawungan 4655     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction in...
            </span> </span> <p>Stylish four bedroom home located in a quiet cul-de-sac. Recently renovated to a high standard, the main bedroom boasts a tiled walk in robe and a large spa bath...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/why-toowoombas-housing-market-decline/3178585/" title="Property valuation firm Herron Todd White has given its assessment on residential sales in Toowoomba." class="track">Toowoomba's housing sales start to decline </a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178585/", "content_type": "newsentry", "label": "Toowoombas housing sales start to decline "}'> <a href="/news/why-toowoombas-housing-market-decline/3178585/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/55-3856468-twb310117house20_ct90x70.jpg" width="90" height="70" alt="A colonial property at 9 Campbell St, East Toowoomba is on the market." title="A colonial property at 9 Campbell St, East Toowoomba is on the market." /> </a> <p class="inline-attachment-text ">Housing market transactions decline but prices about same </p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/property-investors-can-bank-on-buderim/3178835/" title="Quality investment opportunity in strong growth area of Sunshine Coast a highly sought-after commodity" class="track">Property investors can bank on Buderim</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178835/", "content_type": "newsentry", "label": "Property investors can bank on Buderim"}'> <a href="/news/property-investors-can-bank-on-buderim/3178835/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/17/b88756052z1_20170517092150_000gm4khjk62-0-n7xmp9dtb9ukqb539o2_fct517x384x73x11_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Retail property in prime precinct has two major tenants in place</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/are-you-the-new-owner-of-night-owl/3178685/" title="Springfield Lakes convenience store for sale." class="track">Buy a business for less than $400,000</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178685/", "content_type": "newsentry", "label": "Buy a business for less than $400,000"}'> <a href="/news/are-you-the-new-owner-of-night-owl/3178685/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/b88744839z1_20170516171558_000gc6khbjn2-0-odw2w0v6c2pxj9by8o2_fct367x273x4_ct90x70.jpg" width="90" height="70" alt="Springfield Lakes Night Owl is now for sale." title="Springfield Lakes Night Owl is now for sale." /> </a> <p class="inline-attachment-text ">Springfield Lakes convenience store for sale</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/property-tycoon-hits-back-critics-after-coffee-com/3178676/" title="PROPERTY tycoon Tim Gurner hit back at the response to his controversial 60 Minutes comments, saying his first investment was the darkest period of his life." class="track">Property tycoon hits back at critics after coffee comments</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178676/", "content_type": "newsentry", "label": "Property tycoon hits back at critics after coffee comments"}'> <a href="/news/property-tycoon-hits-back-critics-after-coffee-com/3178676/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/nl_tim_gurner_3-7eladu5si787o49y8o2_ct90x70.jpg" width="90" height="70" alt="Property developer Tim Gurner said buying his first investment were the darkest days of his life.Source:News Corp Australia" title="Property developer Tim Gurner said buying his first investment were the darkest days of his life.Source:News Corp Australia" /> </a> <p class="inline-attachment-text ">Tim Gurner hit back at the response to his controversial comments</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/rural-gladstone-region-property-sells-at-auction-f/3178582/" title="ICONIC Calliope grazing property Galloway Plains has sold at auction for $15 million, securing its long-term future for the Neill-Ballantine family." class="track">Rural Gladstone region property sells at auction for $15 million</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3178582/", "content_type": "newsentry", "label": "Rural Gladstone region property sells at auction for $15 million"}'> <a href="/news/rural-gladstone-region-property-sells-at-auction-f/3178582/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/05/16/b88754005z1_20170516153729_000gbekgp6a3-0-n1l95uf2a9l88itx8o2_ct90x70.jpg" width="90" height="70" alt="LONG HISTORY: Galloway Plains, a cattle grazing property west of Calliope, sold at auction for $15 million." title="LONG HISTORY: Galloway Plains, a cattle grazing property west of Calliope, sold at auction for $15 million." /> </a> <p class="inline-attachment-text ">Galloway Plains sells to Neill-Ballantine family.</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="http://finda-frasercoastchronicle.adperfect.com/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2290/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; The Maryborough Hervey Bay Newspaper Company Pty Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2328/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Fraser Coast Chronicle</h5> <ul class="piped"> <li><a href="/news/" title="Fraser Coast Local News" class="blue-link track" data-category="Footer">Fraser Coast News</a></li> <li><a href="/news/national/" title="Australian News" rel="nofollow" class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News" rel="nofollow" class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Fraser Coast Local Sport News" rel="nofollow" class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News" rel="nofollow" class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/travel/" title="Travel News" rel="nofollow" class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/lifestyle/shopping/catalogues/" title="Shopping" rel="nofollow" class="blue-link track" data-category="Footer">Shopping</a></li> <li><a href="/business/" title="Business News" rel="nofollow" class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/real-estate/" title="Property News" rel="nofollow" class="blue-link track" data-category="Footer">Real Estate</a></li> <li><a href="http://home-loan.frasercoastchronicle.com.au/" title="Ballina Home Loans" rel="nofollow" class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope" rel="nofollow" class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/fraser-coast/maryborough/" title="Maryborough Local Weather Forecast" class="blue-link track" data-category="Footer">Maryborough Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment" rel="nofollow" class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events" rel="nofollow" class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event" rel="nofollow" class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Fraser Coast Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Maryborough" class="blue-link track" data-category="Footer">Jobs in Fraser Coast</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Fraser Coast" class="blue-link track" data-category="Footer">Cars for Sale in Fraser Coast</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Maryborough" class="blue-link track" data-category="Footer">Property listings in Fraser Coast</a></li> <li><a href="/classifieds/" class="blue-link track" data-category="Footer">Bargains for Sale in Fraser Coast</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for Maryborough" class="blue-link track" data-category="Footer">Obituaries</a></li> <li><a href="/classifieds/personals/" title="Personals for Maryborough" class="blue-link track" data-category="Footer">Personals</a></li> <li><a href="/classifieds/notices/" title="Notices for Maryborough" class="blue-link track" data-category="Footer">Notices</a></li> <li><a href="/classifieds/real-estate/rent/" title="Property for Rent" class="blue-link track" data-category="Footer">Property for Rent</a></li> <li><a href="/classifieds/real-estate/buy/" title="Houses for Sale" class="blue-link track" data-category="Footer">Houses for Sale</a></li> <li><a href="/classifieds/" title="Classifieds" class="blue-link track" data-category="Footer">Classifieds</a></li> <li><a href="/classifieds/buy-sell/garage-sales/" title="Garage Sales" class="blue-link track" data-category="Footer">Garage Sale</a></li> <li><a href="/classifieds/jobs/jobs-wanted/ " title="Recruitment" class="blue-link track" data-category="Footer">Recruitment</a></li> </ul> </div></div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Fraser Coast Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/air-conditioning/" title="Air Conditioning" class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/building/" title="Builders" class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/carpet-cleaning/" title="Carpet Cleaners" class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/concreting/" title="Concreters" class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/electricians/" title="Electricians" class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/gardening-and-lawn-mowing/" title="Gardeners" class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/handymen/" title="Handyman" class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/painting/" title="Painters" class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/maryborough/plumbing/" title="Plumbers" class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.frasercoastchronicle.com.au/" title="All Services" class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Fraser Coast Chronicle</h5> <ul class="piped"> <li><a href="/panel/" title="Audience Panel" rel="nofollow" class="blue-link track" data-category="Footer">Audience Panel</a></li> <li><a href="/aboutus/" title="About Fraser Coast Chronicle" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Fraser Coast Chronicle" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/our-team/" title="Our Team Fraser Coast Chronicle" class="blue-link track" data-category="Footer">Our Team</a></li> <li><a href="/Use-Our-Content/" class="blue-link track" data-category="Footer" title="Use our Content">Use our Content</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Fraser Coast Chronicle Newspaper">Home Delivery</a></li> <li><a href="http://frasercoastchronicle.newspaperdirect.com/" target="_blank">ePaper</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Fraser Coast Chroniclee">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Fraser Coast Chronicle">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions" rel="nofollow" class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/167.6/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'opinion';
}
s.pageName = "fcc:" + (window.location.pathname === "/" ? "home" : "article:oursaythereisnoreasonforanyroadrageincident:3179457");
s.hier1 = "fcc:" + (window.location.pathname === "/" ? "home:default" : "opinion");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "fcopinion|fraser-coast|our-say";
s.prop3 = "fcc";
s.prop4 = "thursday";
s.prop5 = "15:00";
s.prop6 = "3179457";
s.prop7 = "jordanphilp";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "ffc";
s.prop11 = "18may2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "no";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/167.6/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/167.6/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '14',
            name: 'Fraser Coast Chronicle',
            domain: 'www.frasercoastchronicle.com.au',
            shortdomain: 'frasercoastchronicle',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
                    {id: "21", name: "Afternoon News"}
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '12',
                name: 'Fraser Coast'
            },
            mediaURL: "https://media.apnarm.net.au/static/167.6/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","4": "Lost pets","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","6": "Damaged Roads","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-12-230',
            isDebug: false,
            facebook: {
                appID: '110585988992033',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -25.319900,
                "longitude": 153.085000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'FCC',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +10,
            restrictionsEnabled: 1,
            restrictions: {"2": {"numDays": 30, "slug": "chronicle-content", "registration_impressions_limit": null, "subscription_impressions_limit": 5}}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,opinion";
var _rsC1="subcategory,0";




//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/167.6/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "frasercoastchronicle.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/there-is-no-reason-for-any-road-rage-incident/3179457/";
        }else{
            _sf_async_config.path = "/news/there-is-no-reason-for-any-road-rage-incident/3179457/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3375/", "content_type": "fragment", "label": "ros_tags_footer"}'> <script type="text/javascript">
//set the redirection destination so users are send to this page rather than shown the modal
window.rnn.site.restrictionRedirect="/subscriptions/direct/";
</script> <script>
$(rnn.modules.user.get(function(user){
	if(user.authenticated){
		window.intercomSettings = {  
			app_id: "bywwy0eq",
			name: user.display_name, // Full name
			email: user.email, // Email address
			user_id: Cookies.get("apn_account_id"),
			email_is_valid: user.confirmed,
			year_of_birth: user.year_of_birth,
			registered_at: user.date_joined,
			created_at: user.date_joined,
			subscribed: user.subscribed,
			is_staff: user.is_staff,
			paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
			paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
			last_visited: pageData.site_mode,
			location_data: {
			  type: "location_data",
			  city_name: user.locality,
			  country_name: user.country,
			  postal_code: user.postcode
			}
		};
		if(pageData.pageType == "article"){
			var metadata = {
				categories: pageData.categories,
				source: pageData.source,
				site: pageData.site,
				title: pageData.title,
				site_mode: pageData.site_mode
			};
			Intercom('trackEvent', 'read-article', metadata);
		}
	} else {
		if(Cookies.get("apn_user_data")){
			cookie_data=atob(Cookies.get("apn_user_data"));
			window.intercomSettings = {  
				app_id: "bywwy0eq",
				user_id: cookie_data.uid,
				paywall_meter: localStorage.getItem('restriction_2',true) ? JSON.parse(atob(localStorage.getItem('restriction_2',true))).subscription_impressions.length : null,
				paywall_meter_reset_at: localStorage.getItem('restriction_2',true) ? Date.parse(JSON.parse(atob(localStorage.getItem('restriction_2',true))).created)/1000 : null,
				year_of_birth: cookie_data.year_of_birth,
				is_staff: cookie_data.is_staff
			}
		} else {
			window.intercomSettings = {  
				app_id: "bywwy0eq"
			}
		}
	}
    var url = window.location;
    var queryString = url.search;
    //if(url.pathname.indexOf('subscriptions') >=0) {
    //      window.intercomSettings.widget = { 
    //     activator: "#IntercomDefaultWidget" 
    // };
    //};
}));
</script> <script type="text/javascript">
 if (!window.PLISTA) {
  window.PLISTA = {
   publickey: "677ba714aa133dc8647c47fd",
   item: {
    objectid: "3179457",
    title: "OUR SAY: There is no reason for any road rage incident",
    text: "HOW often do you see cases of road rage?",
    url: "http://frasercoastchronicle.com.au/news/there-is-no-reason-for-any-road-rage-incident/3179457/",
    img: "https://media.apnarm.net.au/media/images/2017/05/17/9-3784169-fra170517ray1_fct583x437x254.0x119.0_ct300x300.jpg",
    category: pageData.sector,
    published_at: 1495082220,
    updated_at: 1495082598,
    kind: pageData.pageType
   }
  };
 (function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-au.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
 }
</script> </div> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-12-230 ID:14--> </body> </html>